Syncing downtime

Incident Report for CloudCannon

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 02:13 UTC

Monitoring

Syncing is back to operating as usual. Working through backlog of syncs.
Posted Aug 14, 2025 - 23:20 UTC

Identified

We have identified an issue preventing syncs and saves from starting. We are restarting the failed services.
Posted Aug 14, 2025 - 23:06 UTC
This incident affected: API/App (App (app.cloudcannon.com)).