Issue with wildcard SSL when no site attached
Incident Report for CloudCannon
Resolved
The issue is resolved and migration is complete
Posted Aug 26, 2021 - 03:35 UTC
Identified
Due to a Cloudflare SSL migration, we are experiencing issues with unlisted subdomains. If you are using CloudCannon DNS, wildcard certificates will not be working on subdomains with no site attached. We are working to resolve this issue. Please contact us through support and we can manually prioritize the recovery of your SSL certificate.
Posted Aug 26, 2021 - 01:16 UTC
This incident affected: Host (Hosting (sites.cloudcannon.com)).