Delayed form submissions
Incident Report for CloudCannon
Resolved
All queued messages are sent and response time has returned to normal levels.
Posted Oct 02, 2024 - 09:38 UTC
Monitoring
We have resolved an issue where form submissions were taking longer than usual to send. We will continue to monitor the issue until all delayed messages have been sent.
Posted Oct 02, 2024 - 09:18 UTC