Increased 503 errors
Incident Report for CloudCannon
Resolved
Error rates have returned to zero and performance has returned to normal rates. Thank you for your patience.
Posted Aug 10, 2023 - 15:42 UTC
Update
An update has been made which has removed the 503 errors. Continuing to monitor error rates.
Posted Aug 10, 2023 - 15:38 UTC
Monitoring
Due to a DDOS attack, sites are returning an elevated number of 503 errors. We are actively monitoring the issue and working to return the service to normal levels. Thank you for your patience.
Posted Aug 10, 2023 - 15:24 UTC
This incident affected: Host (Hosting (sites.cloudcannon.com)).