Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 02, 2023 - 08:01 UTC
Update
The maintenance window has been shifted and the scheduled maintenance will be for 2 hours on March 2, 2023, 08:00 - 10:00 UTC, but the actual impact should only last 3 minutes.
Posted Feb 12, 2023 - 01:10 UTC
Scheduled
On February 14th, 2023, Cloudflare will be doing database maintenance that will impact SSL API availability and may result in certificate issuance delays.
The scheduled maintenance will be for 2 hours on February 14, 2023, 08:00 - 10:00 UTC, but the actual impact should only last 3 minutes.
How will this affect me?
During the impact window, SSL-related APIs will be unavailable.