Visual editor loading issues
Incident Report for CloudCannon
Resolved
Cloudflare has confirmed the issue is resolved.
Posted Oct 30, 2023 - 20:41 UTC
Update
Visual editor is loading successfully. We are continuing to monitor the incident until there is a formal confirmation of a fix from Cloudflare.
Posted Oct 30, 2023 - 20:32 UTC
Monitoring
Due to an upstream issue with Cloudflare, the visual editor is not loading. This will show a loading spinner and continue to to retry loading. We are monitoring the upstream fix.
Posted Oct 30, 2023 - 20:09 UTC
This incident affected: API/App (App (app.cloudcannon.com)).