Syncing paused

Incident Report for CloudCannon

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 03:18 UTC

Identified

We are working on a fix for syncing downtime
Posted Oct 17, 2025 - 03:09 UTC
This incident affected: API/App (App (app.cloudcannon.com)).