500 errors on hosting

Incident Report for CloudCannon

Resolved

This incident has been resolved.
Posted Oct 04, 2021 - 07:20 UTC

Monitoring

We have implemented extra firewall rules and we are monitoring the results. Services appear to be back to normal.
Posted Oct 04, 2021 - 02:55 UTC

Identified

A DDOS attack is causing load issues on CloudCannon hosting. We are taking steps to mitigate the impact.
Posted Oct 04, 2021 - 02:32 UTC

Investigating

We are currently investigating this issue.
Posted Oct 04, 2021 - 02:22 UTC
This incident affected: Host (Hosting (sites.cloudcannon.com), Cloudflare CDN/Cache).