Builds downtime

Incident Report for CloudCannon

Resolved

Build issues have been resolved and the queue has returned to normal
Posted Feb 22, 2022 - 00:37 UTC

Identified

Builds are running. It may take sometime to clear the queue.
Posted Feb 22, 2022 - 00:17 UTC

Investigating

We are currently investigating a back log of builds
Posted Feb 22, 2022 - 00:11 UTC
This incident affected: API/App (App (app.cloudcannon.com)).