App not loading

Incident Report for CloudCannon

Resolved

Issue is resolved, thank you for your patience.
Posted Aug 15, 2022 - 05:57 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 15, 2022 - 05:27 UTC

Update

We have a fix deploying for the issue. Thank you for your patience
Posted Aug 15, 2022 - 05:26 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 15, 2022 - 05:25 UTC
This incident affected: API/App (App (app.cloudcannon.com)).