Issues syncing

Incident Report for CloudCannon

Resolved

We have resolved all pending issues on the sites impacted. Thank you for your patience. Contact support if you have any questions or concerns.
Posted Jan 30, 2025 - 21:00 UTC

Update

We have resolved the issues and syncing has returned to normal. There are a handful of sites that have become stuck due to this downtime, we are continuing to work on fixing these sites.
Posted Jan 30, 2025 - 19:31 UTC

Monitoring

A fix has been implemented and syncs are now running again. We are reviewing sites that were impacted by the downtime and working through the backlog of syncs.
Posted Jan 30, 2025 - 18:47 UTC

Identified

We are working on fixing an issue that is causing syncs to fail due to low disk space.
Posted Jan 30, 2025 - 18:24 UTC
This incident affected: API/App (App (app.cloudcannon.com)).