500 errors on app.cloudcannon.com

Incident Report for CloudCannon

Resolved

All issues have been resolved
Posted Mar 11, 2022 - 03:41 UTC

Identified

Working on resolving issues from a new release
Posted Mar 11, 2022 - 03:32 UTC
This incident affected: API/App (App (app.cloudcannon.com)).