Issues with DNS resolution

Incident Report for CloudCannon

Resolved

The issue has been resolved and we will continue to monitor. Don't hesitate to reach out to support if you have any issues.
Posted Aug 18, 2022 - 14:55 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 18, 2022 - 14:43 UTC

Monitoring

A fix has been applied and systems are returning to normal. We are continuing to monitor the situation.
Posted Aug 18, 2022 - 14:36 UTC

Identified

We have found an issue and we are working on a fix.
Posted Aug 18, 2022 - 14:22 UTC

Investigating

We are currently investigating issues with DNS resolution on CloudCannon. We are communicating with Cloudflare support. Thank your for your patience while we resolve this.
Posted Aug 18, 2022 - 13:42 UTC
This incident affected: Host (Hosting (sites.cloudcannon.com)).