The queue is cleared and operations are back to normal. We are investigating additional alarms and infrastructure changes to prevent the issue in the future.
Posted Feb 11, 2025 - 20:30 UTC
Update
The sync queue is at 60 sites and going down. Thank you for your patience.
Posted Feb 11, 2025 - 20:18 UTC
Monitoring
A fix has been implemented and we are continuing to monitor the results. We are working through impacted sites to ensure they are all recovered correctly.
Posted Feb 11, 2025 - 20:04 UTC
Identified
We have discovered the issue and a fix is being implemented.
Posted Feb 11, 2025 - 19:59 UTC
Update
We are continuing to investigate this issue.
Posted Feb 11, 2025 - 19:53 UTC
Investigating
We are currently investigating an issue where saves and Git syncs are not working.
Posted Feb 11, 2025 - 19:53 UTC
This incident affected: API/App (App (app.cloudcannon.com)).