Syncing webhooks failing
Incident Report for CloudCannon
Resolved
A fix has been made to resolve the failing webhooks. We will follow up within the next few days to resolve any missed webhooks. To manually resolve, push another change to your repository or trigger a sync manually on you site status page.
Posted Feb 20, 2024 - 12:03 UTC
Identified
With the recent DDOS changes, pushes from an external provider will require a sync to be triggered manually. We are working to resolve this issue.
Posted Feb 20, 2024 - 11:22 UTC
This incident affected: API/App (App (app.cloudcannon.com)).