Long build wait times

Incident Report for CloudCannon

Resolved

This incident has been resolved.
Posted Feb 26, 2024 - 22:59 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 26, 2024 - 22:38 UTC

Monitoring

Extra capacity has been added and wait times have decreased. We are continuing to monitor the issue.
Posted Feb 26, 2024 - 22:38 UTC

Identified

We have identified an issue causing longer than expected build wait times. We are adding more capacity to the queue to account for the increased load.
Posted Feb 26, 2024 - 22:34 UTC
This incident affected: API/App (App (app.cloudcannon.com)).