Unable to load app.cloudcannon.com and 5xx error on hosting
Incident Report for CloudCannon
Resolved
This incident has been resolved. All systems are operational.
Posted Aug 10, 2022 - 03:31 UTC
Update
All applications are operational. We are continuing to monitor it.
Posted Aug 10, 2022 - 03:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 03:11 UTC
Identified
We have identified the issue to be an overload of the database. We are working on a fix for it.
Posted Aug 10, 2022 - 03:08 UTC
Investigating
We are investigating an issue affecting the the App and Hosting availability.
Posted Aug 10, 2022 - 03:07 UTC
This incident affected: API/App (App (app.cloudcannon.com)), Host (Hosting (sites.cloudcannon.com)), and Alternate Hosting (Direct IP 1, Direct IP 2).