Hosting downtime

Incident Report for CloudCannon

Resolved

This incident has been resolved, thank you for your patience.
Posted May 14, 2024 - 01:06 UTC

Monitoring

Servers have become stable, we are monitoring the remaining pending updates for issues.
Posted May 13, 2024 - 23:43 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 13, 2024 - 23:36 UTC

Identified

We have identified an issue with an automated AWS update. We are working to resolve the issue.
Posted May 13, 2024 - 23:36 UTC

Investigating

We are currently investigating sites being down through our direct IP addresses.
Posted May 13, 2024 - 23:32 UTC
This incident affected: Host (Hosting (sites.cloudcannon.com)).