Error when resetting password for site-level user account authentication

Incident Report for CloudCannon

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 20:54 UTC

Investigating

Some users may not be able to reset the password used to access a Site with User Account authentication. We are currently investigating this issue.
Posted Feb 24, 2026 - 04:09 UTC