Increased hosting error rate

Incident Report for CloudCannon

Resolved

The incident has been resolved.
Posted May 06, 2025 - 16:47 UTC

Monitoring

Problematic servers have been restarted and hosting is responding correctly. We are continuing to monitor for changes.
Posted May 06, 2025 - 16:41 UTC

Investigating

We are currently investigating an issue which is causing uncached sites to take longer to load.
Posted May 06, 2025 - 16:27 UTC
This incident affected: Host (Hosting (sites.cloudcannon.com)).