Syncing Issues

Incident Report for CloudCannon

Resolved

Server metrics have returned to their normal range, previously erroneous syncs are now succeeding. Thank you for your patience on this issue.
Posted Jun 16, 2021 - 21:44 UTC

Monitoring

A fix has been released and we are monitoring the results
Posted Jun 16, 2021 - 21:01 UTC

Update

There will be a couple minutes of outage to all syncing to replace the broken servers. We have also doubled the time allocated to syncing. This will allow larger repositories to resync with no issues.
Posted Jun 16, 2021 - 20:52 UTC

Identified

The issue has been identified with our files cache and a fix is being deployed through our pipeline
Posted Jun 16, 2021 - 20:37 UTC

Update

A subset of sites have been identified as being impacted by the outage. We are still investigating the root cause.
Posted Jun 16, 2021 - 20:18 UTC

Investigating

We are currently investigating issues with sites saving and git syncing.
Posted Jun 16, 2021 - 20:05 UTC
This incident affected: API/App (App (app.cloudcannon.com)).