Docker login error on builds

Incident Report for CloudCannon

Resolved

The issue has been resolved and all sites that failed during the period have been rebuilt. Thank you for your patience
Posted Mar 21, 2025 - 02:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 21, 2025 - 02:31 UTC

Investigating

We are currently investigating a docker login error causing build failures.
Posted Mar 21, 2025 - 02:15 UTC