Builds failing to start

Incident Report for CloudCannon

Resolved

Builds have returned to normal and the queue has been cleared. Thank you for your patience with this issue.
Posted Feb 03, 2025 - 16:15 UTC

Monitoring

We have implemented a fix and builds are running again. There is a queue of builds running now. We will continue to monitor the issue until all are completed.
Posted Feb 03, 2025 - 15:47 UTC