Issues syncing

Incident Report for CloudCannon

Resolved

The back log is cleared and syncing has returned to normal.
Posted Jun 27, 2025 - 15:02 UTC

Update

The back log is starting to clear well now. We are continuing to monitor the results.
Posted Jun 27, 2025 - 14:43 UTC

Monitoring

A fix has been applied and syncs are now running as expected. We are monitoring the back log to ensure all sites sync back up.
Posted Jun 27, 2025 - 14:11 UTC

Identified

We have identified an issue which is preventing sites from saving and syncing. We are working on a fix.
Posted Jun 27, 2025 - 14:04 UTC
This incident affected: API/App (App (app.cloudcannon.com)).