AWS outage
Incident Report for CloudCannon
Resolved
All issues appear to be resolved. Please contact support if you have any issues.
Posted Dec 15, 2021 - 16:09 UTC
Monitoring
Downtime on AWS us-west servers, caused a 26 minute outage for sites that weren't cached. The issue seems to be resolved and we are monitoring the servers for further issues.
Posted Dec 15, 2021 - 16:02 UTC
This incident affected: Alternate Hosting (Direct IP 1, Direct IP 2, orange-cloud.cloudcannon.com), API/App (App (app.cloudcannon.com), Sockets), and Host (Hosting (sites.cloudcannon.com)).