Issues loading app.cloudcannon.com
Incident Report for CloudCannon
Resolved
Our application is now protected from DDOS attacks using Cloudflare. The attack is still underway but it is no longer impacting regular usage. We will continue to monitor how this infrastructure change affects our application over the next few days.
Posted Feb 20, 2024 - 10:12 UTC
Monitoring
A fix has been implemented and we are monitoring the performance. Thank you for your patience.
Posted Feb 20, 2024 - 09:41 UTC
Identified
app.cloudcannon.com is down due to a DDOS on the servers, we are working to mitigate the attack.
Posted Feb 20, 2024 - 08:41 UTC
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 08:16 UTC
Investigating
Due to increased load, the app is returning a number of 503 errors. We are investigating the issues.
Posted Feb 20, 2024 - 08:16 UTC
This incident affected: API/App (App (app.cloudcannon.com)).