Increased 503 errors on hosting and app
Incident Report for CloudCannon
Resolved
The issue was resolved and all systems are operational.
Posted Aug 31, 2022 - 09:20 UTC
Monitoring
We are monitoring an increase of 503 errors on hosting and app.
The issue happened between 2022-08-31 08:12:00 UTC and 2022-08-31 08:32:00 UTC.
Posted Aug 31, 2022 - 09:19 UTC
Identified
We have identified an increase of 503 errors on hosting and app.
Posted Aug 31, 2022 - 09:18 UTC
This incident affected: API/App (App (app.cloudcannon.com)).