Builds not starting on new sites
Incident Report for CloudCannon
Resolved
We have rolled back a previous update to our build system to review next week. We will be following up with people impacted by the issues.
Posted Mar 10, 2023 - 22:12 UTC
Investigating
We are currently investigating this issue.
Posted Mar 10, 2023 - 22:08 UTC
This incident affected: API/App (App (app.cloudcannon.com)).