Syncing downtime

Incident Report for CloudCannon

Resolved

Syncing has returned to normal. We are investigating the root cause for the delays.
Posted Oct 17, 2025 - 17:17 UTC

Investigating

We are currently investigating an issue preventing saves and syncs to start.
Posted Oct 17, 2025 - 17:04 UTC
This incident affected: API/App (App (app.cloudcannon.com)).