Failed to sync changes with some GIT providers
Incident Report for CloudCannon
Resolved
This incident has been resolved. All changes were still saved on CloudCannon and GIT providers and any changes can be synced again.
Posted Feb 07, 2024 - 00:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2024 - 00:35 UTC
Identified
We have rolled back the release and are monitoring the results.
Posted Feb 07, 2024 - 00:25 UTC
Investigating
We are investigating an incident with GIT changes not syncing with some GIT providers after a release.
Posted Feb 07, 2024 - 00:24 UTC
This incident affected: Sync (Atlassian Bitbucket Git via HTTPS, GitHub Git Operations).