Failing builds
Incident Report for CloudCannon
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 01:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2023 - 01:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2023 - 01:01 UTC
Update
We are continuing to investigate this issue.
Posted Feb 01, 2023 - 00:50 UTC
Investigating
We are investigating an increase of failed builds on the system. Builds are queuing up and there may be a delay to start builds.
Posted Feb 01, 2023 - 00:50 UTC
This incident affected: API/App (App (app.cloudcannon.com)).